首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信副圖公式:陳氏抄底

副圖公式:陳氏抄底[原飛狐公式]
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖離:=MA(BIAS,3);
抄底:IF(乖離<-12 AND 乖離>=-18,-4,0), COLORCYAN,LINETHICK1;
STICKLINE(乖離<-12 AND 乖離>=-18,2,0,6,0) , COLORCYAN;
抄底二:IF(乖離<-18,3,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖離<-18,3,0,6,0),COLORFF35FF;
抄底三:IF(乖離<-6,5,0),COLORRED,LINETHICK1;
STICKLINE(乖離<-6,5,3,2,1),COLORRED;
抄底四:IF(乖離<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖離<-4.5,0,1,3,1),COLOR00FFFF;

VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部