首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信副圖公式:買賣奇準

副圖公式:買賣奇準
買:=MA(CLOSE,1);
賣:=(LOW+HIGH+CLOSE)/3;
奇:= MA(賣,5);
準:= HHV(奇,10);
急賣奇準:IF(HHV((買<準),5),100,50),COLORFF6699;
短賣奇準:IF(HHV((買<準),10),100,50),COLORGREEN;

奇準:= MA(賣,5);
買賣:=LLV(奇準,10);
急買奇準:IF(LLV((買<買賣),5),50,0),COLORRED;
短買奇準:IF(LLV((買<買賣),10),50,0),COLORWHITE;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷線:=(((DMP ) * 100) / TR);
輔助線:=((DMM * 100) / TR);
動向趨勢線:=(MA(((ABS((輔助線 - 神偷線)) / (輔助線 + 神偷線)) * 100),3));
ADXR:=((動向趨勢線 + REF(動向趨勢線,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【強弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
底部關注 IF(((動向趨勢線 > 88) AND (神偷線 < 5.8)),80,0)),LINETHICK3,COLORFF00FF;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部