首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:股神必勝 (副/未來)

股神必勝 (副/未來)

參數 

( p 1 500 36)
( p1 1 60 13) 

var1:=((ema(amount,5)/ema(vol,5)/100-ema(amount,125)/ema(vol,125)/100)/(ema(amount,5)/ema(vol,5)/100))<-0.4;
var2:=(close-llv(low,15))/(hhv(high,15)-llv(low,15))*100;
var3:=sma(var2,3,1);
var4:=sma(var3,3,1);
var5:=-100*(hhv(high,52)-close)/(hhv(high,52)-llv(low,52));
zs1:=count(var1,5)>=1 and (var5<-99.9 or (var4<15 and var3<12));
var6:=vol/FINANCE(7);
var7:=(100*winner(C));
aa:=ma(var7,3);
bb:=ma(var6,34);
zs2:=(aa<bb)*100 and var7<var6,stick;
Var8:=SUM(IF(CLOSE>REF(CLOSE,1),1,0),0);
Var9:=SUMBARS(VOL,CAPITAL); 
Var10:=IF(CLOSE>LLV(CLOSE,Var9),1,-1)*IF(Var8>LLV(Var8,Var9),1,-1); 
Var11:=COUNT(IF(Var10=-1,1,0)=1,8)>2; 
Var12:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,
VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,
VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100))*100<-18; 
Var13:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.01; 
Var14:=Var11 AND Var12 AND Var13; 
Var15:=VOL/CAPITAL>=0.02 AND VOL/CAPITAL<=0.2 and OPEN=1.105; 
Var16:=Var15 AND COUNT(Var15,5)=1; 
zs3:=Var14 OR Var15; 
Var17:=REF(CLOSE,1);
Var18:=SMA(MAX(CLOSE-Var17,0),7,1)/SMA(ABS(CLOSE-Var17),7,1)*100;
Var19:=SMA(MAX(CLOSE-Var17,0),13,1)/SMA(ABS(CLOSE-Var17),13,1)*100;
Var20:=Var18<20 AND Var19<25 ;
zs4:= Var20;
Var21:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
Var23:=IF(CLOSE>LLV(CLOSE,Var9),1,-1);
Var24:=IF(Var21>LLV(Var21,Var9),1,-1);
Var25:=Var23*Var24;
Var26:=IF(Var25=-1,1,0);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部