首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:波段節奏--突破回踩

【波段節奏--突破回踩】主副圖 (原碼)

{突破回踩Z,大智慧主圖指標}{飛弧通用}
{N:10,60,10;}
MA5:MA(C,5),COLOR00FF00,LINETHICK2;
MA10:MA(C,10),COLORWHITE;
MA20:MA(C,20),COLORFF00FF;
MA30:MA(C,30),COLORYELLOW,LINETHICK2;
MA120:MA(C,120),COLORRED;
DTPL:=MA20>MA30 AND MA30>MA120;
QSXS:=MA30>REF(MA30,1);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK0;
TP:=CROSS(C,REF(前高,1));
突破:TP AND COUNT(TP,5)=1,POINTDOT,COLORFF00FF,LINETHICK0;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:HC AND TPSJ>1,POINTDOT,COLOR00FF00,LINETHICK0;
優選:(HC AND TPSJ>1 AND DTPL AND QSXS)*2,POINTDOT,COLORYELLOW,LINETHICK0;
{以下設置主圖顯示方式}
STICKLINE(突破,(O+C)/2,(O+C)/2,4,1),COLORFF00FF;
STICKLINE(突破,H,L,0,0),COLORFF00FF;
DRAWTEXT(突破,L,'↑'),COLORFF00FF;
DRAWTEXT(回踩,L,'◆'),COLOR00FF00;
DRAWICON(優選,L*0.98,1);
{突破回踩----一品茶緣編寫,大智慧副圖指標}{飛弧通用}
{N:10,60,10;}
MA5:=MA(C,5),COLOR00FF00,LINETHICK2;
MA10:=MA(C,10),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA30:=MA(C,30),COLORYELLOW,LINETHICK2;
MA120:=MA(C,120),COLORRED;
DTPL:=MA20>MA30 AND MA30>MA120;
QSXS:=MA30>REF(MA30,1);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
前高:=IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK1;
TP:=CROSS(C,REF(前高,1));
突破:TP AND COUNT(TP,5)=1,POINTDOT,COLORFF00FF,LINETHICK1;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:HC AND TPSJ>1,COLOR00FF00,LINETHICK0;
優選:(HC AND TPSJ>1 AND DTPL AND QSXS)*2,COLORYELLOW,LINETHICK0;
{以下設置副圖顯示方式}
DRAWTEXT(突破,0.9,'↑'),COLORFF00FF;
DRAWTEXT(回踩,0.1,'◆'),COLOR00FF00;
DRAWICON(優選,0.3,1);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部