首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:回升浪

【回升浪】精品指標{大智慧主圖}{飛狐通用}
{回升浪Z,大智慧主圖}{飛狐通用}
{P1:1,250,5;P2:1,250,20;P3:1,250,30;N:1,10,3;}
MA1:MA(C,P1),COLORFF00FF;
MA2:MA(C,P2),COLOR00FF00;
MA3:MA(C,P3),COLORYELLOW;
ZH12:=ABS(MA1-MA2)/MA2*100<=N;
ZH13:=ABS(MA1-MA3)/MA3*100<=N;
QSXS1:=MA1>=REF(MA1,1);
QSXS2:=MA2>=REF(MA2,1);
QSXS3:=MA3>=REF(MA3,1);
GJHS:=C>MA1 AND QSXS1 AND NOT(REF(QSXS1,1));
買1:=GJHS AND ZH12 AND QSXS2,COLOR00FF00,linethick2;
買2:=(GJHS AND ZH13 AND QSXS3)*2,COLORYELLOW,linethick2;
{以下設置主圖顯示方式}
STICKLINE(買1,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(買1,o,c,4,1),COLOR00FF00,linethick2;
STICKLINE(買2,h,l,0,1),COLORYELLOW,linethick2;
STICKLINE(買2,o,c,4,1),COLORYELLOW,linethick2;
DRAWTEXT(買1,L*0.99, '買①'),COLOR00FF00;
DRAWTEXT(買2,L*0.98, '買②'),COLORYELLOW;
優選:=(買1 AND COUNT((MA1>MA2),5)=5) OR (買2 ANDCOUNT((MA1>MA3),5)
=5),COLORWHITE,POINTDOT;
DRAWICON(優選>0,L,1);
{以下設置逃頂指標}
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
var6:=REF(C,1);
var7:=SMA(MAX(C-var6,0),6,1)/SMA(ABS(C-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.03,'逃頂'),COLORYELLOW ;
{回升浪----一品茶緣編寫精品指標!大智慧副圖}{飛狐通用}
{P1:1,250,5;P2:1,250,20;P3:1,250,30;N:1,10,3;}
MA5:=MA(C,5),COLORWHITE;
MA1:=MA(C,P1),COLORFF00FF;
MA2:=MA(C,P2),COLOR00FF00;
MA3:=MA(C,P3),COLORYELLOW;
ZH12:=ABS(MA1-MA2)/MA2*100<=N;
ZH13:=ABS(MA1-MA3)/MA3*100<=N;
QSXS1:=MA1>=REF(MA1,1);
QSXS2:=MA2>=REF(MA2,1);
QSXS3:=MA3>=REF(MA3,1);
GJHS:=C>MA1 AND QSXS1 AND NOT(REF(QSXS1,1));
買1:GJHS AND ZH12 AND QSXS2,COLOR00FF00,linethick2;
買2:(GJHS AND ZH13 AND QSXS3)*2,COLORYELLOW,linethick2;
優選:(買1 AND COUNT((MA1>MA2),5)=5) OR (買2 AND COUNT((MA1>MA3),5)
=5),COLORWHITE,POINTDOT;
DRAWICON(優選>0,0.3,1);
{以下設置逃頂指標}
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),0.3,2);
var6:=REF(C,1);
var7:=SMA(MAX(C-var6,0),6,1)/SMA(ABS(C-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),1.8,'逃頂'),COLORYELLOW ;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部