首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:一品愛家 經典震倉

【一品愛家】【經典震倉】---組合副圖指標
{一品愛家,大智慧副圖指標} {飛狐通用}
[一品愛家指標信號與使用說明:1、生命=籌碼;2、孕育=短線超跌;3、健康=籌碼脫離低位區;4、成長=籌碼進入集中區;5、快樂=籌碼進入控盤區;6、步步高=籌碼集中后拐點;7、退、休=高位回調信號];
{N:5,30,7;}
ZC:=EMA(WINNER(C)*70,3)+20,COLORRED,LINETHICK2;
SC:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLORFF6600;
SD:=ZC-SC;
生命:SD,COLORFF00FF,LINETHICK2;
AA:=SMA(ABS(L-REF(L,1)),N,1)/SMA(MAX(L-REF(l,1),0),N,1);
孕育:EMA(IF(L<=LLV(l,N),AA,0)*5,3),COLORYELLOW,POINTDOT;
GD:=SD>0 AND SD>REF(SD,1) AND REF(SD,1)<REF(SD,2);
健康:CROSS(SD,-20),COLORWHITE,POINTDOT;
成長:CROSS(SD,0),COLOR00FF00,POINTDOT;
快樂:CROSS(SD,20),COLOR0000FF,POINTDOT;
CZSJ:=BARSLAST(成長);
步步高:GD,COLOR00FF00,POINTDOT;
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,varC),70,'退休'),COLORYELLOW;
DRAWICON(CROSS(82,varC),60,2);
退:CROSS(82,varC) OR CROSS(84,varC),COLORFF9900,POINTDOT;
休:CROSS(20,SD),COLORFF9900,POINTDOT;
XXSJ:=BARSLAST(休);
IF(C,-SD,-SD),COLORF0F000,LINETHICK2;
{以下設置副圖顯示方式}
STICKLINE(孕育>0,0,孕育,4,0),COLORYELLOW;
STICKLINE(C,0,0,4,0),COLORWHITE;
STICKLINE(C,20,20,4,0),COLORFF9900;
STICKLINE(C,-20,-20,4,0),COLORFF9900;
STICKLINE(SD>0 AND SD<20 AND CZSJ<XXSJ,0,SD,1,0),COLOR00FF00;
STICKLINE(SD>0 AND SD<20 AND CZSJ>XXSJ,0,SD,1,0),COLORFF9900;
STICKLINE(SD>20,20,SD,1,0),COLOREE88EE;
STICKLINE(SD>70,60,60,8,0),COLORWHITE;
DRAWTEXT(CROSS(SD,-20),-10,'□'),COLORWHITE;
DRAWTEXT(CROSS(SD,0),0,'▲'),COLOR00FF00;
DRAWTEXT(CROSS(20,SD),50,'↓'),COLORFF9900;
DRAWTEXT(CROSS(SD,20),20,'●'),COLOR0000FF;
DRAWTEXT(CROSS(SD,20),20,'¤'),COLOR0000FF;
DRAWTEXT(GD,50,'↑'),COLOR00FF00;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部