首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:經典震倉

【經典震倉】{大智慧副圖飛狐通用}
{DDF:10,30,10;}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
DTSJ:=BARSLAST(DTPL AND NOT(REF(DTPL,1)));
ZXDT:=MA10>MA20 AND MA20>MA30 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=DDF;
BMBD:=DTSJ<20 AND ZXDT AND COUNT(ZXDT,5)>=3;
特大跌幅:TDDF,COLOR00FF00,LINETHICK2;
DRZC:=COUNT(H/REF(C,1)>=1.08,7) AND C/REF(C,1)<=0.93 AND BMBD;
單日震倉:IF(DRZC>0,1,0),COLORFF00FF,LINETHICK2;
經典震倉:(DRZC OR TDDF) AND BMBD AND L=LLV(L,5),COLORYELLOW,LINETHICK2;
STICKLINE(DRZC,0,0.5,4,0),COLORYELLOW;
DRAWTEXT(DRZC OR 經典震倉,0.5,'經典◆震倉'),COLORFF00FF;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部