首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧通用公式:一品成本

【一品成本】原碼
{一品成本Z---大智慧主圖}{飛狐通用}
{指標使用方法:成本50是平衡,股價不上決不碰;穿越50就啟動,穿越70要拉升;敢穿90追漲好,短線定有大行情;回歸50尋低吸,穿越上軌亮紅燈。}
A50:=COST(50);
趨勢:=A50*(WINNER(CLOSE)+0.3),COLORFFFFFF;
平衡:COST(50),COLORFF00FF,LINETHICK2;
啟動:CROSS(C,COST(50)),COLOR99FF00,POINTDOT,LINETHICK0;
拉升:CROSS(C,COST(70)),COLORYELLOW,POINTDOT,LINETHICK0;
ZZ:=CROSS(趨勢,COST(90)) AND COUNT(C<COST(90),5)>=3;
追漲:FILTER(ZZ,3),COLORFF00FF,POINTDOT,LINETHICK0;
n1:=barslast(CROSS(C,COST(50)));
n2:=barslast(CROSS(COST(50),c));
A20:if(n1<n2,A50,COST(20)),COLORFFFF00;
if(n1<n2,A50,COST(10)),COLOR99FF00;
A70:if(n1>n2,A50,COST(70)),COLORYELLOW;
if(n1>n2,A50,COST(90)),COLOR9900FF;
COST(50),COLORFF00FF,LINETHICK2;
{以下設置主圖顯示方式}
COST(50)*1.2,COLOR00FF00;
COST(50)*0.8,COLOR00FF00;
DRAWTEXT(啟動,L,'啟●動'),COLOR99FF00;
DRAWTEXT(拉升,L,'拉◆升'),COLOR00FFFF;
DRAWTEXT(追漲,L,'追★漲'),COLORFF00FF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋●牛'),COLOR00FFFF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋¤牛'),COLOR00FFFF;
DRAWICON(追漲,L,1);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部