首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:漲跌音階

{【漲跌音階】大智慧副圖指標}{飛狐通用}
特別聲明:該指標只是短線可能上漲的一種信號,信號量一般,短線成功率較高,覺得價值還不錯,僅供有興趣的朋友參考,歡迎批評。
WR1:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
WR2:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6));
漲8:=WR2<10,POINTDOT,COLORRED;
跌9:=WR2>80,POINTDOT,COLORWHITE;
DRAWTEXT(漲8>0 ,1 , '$'),COLORRED;
DRAWTEXT(跌9>0 ,0 , '#'),COLORWHITE;
SZ:=C>REF(C,1);
XD:=C<REF(C,1);
ZF:=(C/LLV(L,5)-1)*100>=5;
DF:=(HHV(H,5)/C-1)*100>=5;
DZSJ:=BARSLAST((C/REF(C,1)-1)*100>=2);
DDSJ:=BARSLAST((1-C/REF(C,1))*100>=2);
漲3:COUNT(SZ,3)=3 AND SZ AND ZF AND DZSJ<=1,POINTDOT,COLORFF00FF;
漲4:COUNT(SZ,4)>=3 AND SZ AND ZF AND DZSJ<=1,POINTDOT,COLOR00FF00;
漲5:COUNT(SZ,5)>=4 AND SZ AND ZF AND DZSJ<=1,POINTDOT,COLORWHITE;
漲6:COUNT(SZ,6)>=5 AND SZ AND ZF AND DZSJ<=1,POINTDOT,COLORFF6600;
漲7:COUNT(SZ,7)>=6 AND SZ AND ZF AND DZSJ<=1,POINTDOT,COLORRED;
漲:漲4 AND NOT(漲5) AND NOT(漲6) AND NOT(漲7),POINTDOT,COLOR00FF00;
跌3:COUNT(XD,3)=3 AND XD AND DF AND DDSJ<=1,POINTDOT,COLORFF00FF;
跌4:COUNT(XD,4)>=3 AND XD AND DF AND DDSJ<=1,POINTDOT,COLOR00FF00;
跌5:COUNT(XD,5)>=4 AND XD AND DF AND DDSJ<=1,POINTDOT,COLORWHITE;
跌6:COUNT(XD,6)>=5 AND XD AND DF AND DDSJ<=1,POINTDOT,COLORFF6600;
跌7:COUNT(XD,7)>=6 AND XD AND DF AND DDSJ<=1,POINTDOT,COLORRED;
底:跌6 AND 跌9,POINTDOT,COLORRED;
{以下設置副圖顯示方式}
STICKLINE(漲3>0,2,3,4,0),COLORFF00FF;
STICKLINE(漲4>0,3,4,4,0),COLOR00FF00;
STICKLINE(漲5>0,4,5,4,0),COLORWHITE;
STICKLINE(漲6>0,5,6,4,0),COLORFF6600;
STICKLINE(漲7>0,6,7,4,0),COLORRED;
STICKLINE(漲>0,-2,2,4,1),COLORRED;
DRAWTEXT(漲>0,0.3,'漲'),COLOR00FF00;
STICKLINE(跌3>0,-2,-3,4,0),COLORFF00FF;
STICKLINE(跌4>0,-3,-4,4,0),COLOR00FF00;
STICKLINE(跌5>0,-4,-5,4,0),COLORWHITE;
STICKLINE(跌6>0,-5,-6,4,0),COLORFF6600;
STICKLINE(跌7>0,-6,-7,4,0),COLORRED;
STICKLINE(底>0,-2,2,4,1),COLOR00FF00;
DRAWTEXT(底>0,0.3,'底'),COLORRED;
0,COLORYELLOW,LINETHICK1;
4,POINTDOT,COLOR00FF00;
-6,POINTDOT,COLORRED;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部