首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:魚躍龍門Z

{【魚躍龍門Z】大智慧主圖指標}{飛狐通用}
P1:=5;P2:=10;P3:=20;P4:=30;
MA1:MA(C,P1),COLOR00FFFF;
MA2:MA(C,P2),COLORFF00FF;
MA3:MA(C,P3),COLOR00FF00;
MA4:MA(C,P4),COLORFFFFFF;
MA120:MA(C,120),COLORFFFF00;
MA250:MA(C,250),COLOR0000FF,LINETHICK2;
{新股上面兩行改為以下兩行:
MA120:SMA(C,120,1),COLORFFFF00;
MA250:SMA(C,250,1),COLOR0000FF,LINETHICK2;}
ZXXS:=C>MA250 AND MA120>REF(MA120,1);
LT:=(C/REF(C,1)-1)*100>=5;
目標:=(LT AND COUNT(LT,3)=1)*ZXXS;
MBSJ:=BARSLAST(目標);
BDXG:=C=HHV(C,13) AND MBSJ<3;
XGSJ:=BARSLAST(BDXG);
REF(C,XGSJ),COLOR00FF00,POINTDOT;
魚躍:CROSS(C,REF(REF(C+0.001,XGSJ),1)),COLORFF00FF,
POINTDOT,LINETHICK0;
龍門:目標,COLOR00FFFF,POINTDOT,LINETHICK0;
{以下設置主圖顯示方式}
DRAWTEXT(龍門,H*1.02 , '龍●門'),COLOR00FFFF;
DRAWTEXT(魚躍,L*0.99 , '魚★躍'),COLORFF00FF;
DRAWICON(魚躍 AND 龍門,L*0.99,1);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部