首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:顛倒黑白

【顛倒黑白】{大智慧副圖指標}{飛狐通用}
顛倒黑白一品茶緣編寫指標思路:1、趨勢向上:30日均線保持向上,安全操作;2、黑馬界定:連續三天大幅拉升,階段漲幅較大(參數ZF1);3、白馬界定:四天內至少有三天拉升,階段漲幅較大(參數ZF1);4、黑白買點:以黑馬、白馬起漲的第一天收盤價為支撐點,設為黑、白買點;5、買點1、2:當股價在10天內重新回落到黑白買點時,分別設定為買點1、買點2。6、信號過濾:當買點信號第一次出現后,并有反彈超過黑白買點后,此后買點過濾。7、奔馬界定:5日均線連續5天(參數N)以上向上運行,且短期均線多頭排列,確定為奔馬;8、奔馬飲水:奔馬最后確認的5日內,5日均線回頭,且日線收盤位于10日均線與30日均線之間,短線趨勢向上不變,設定為奔馬飲水;此時股價一般是第一波拉升建倉后的洗盤買點。
指標使用技巧:1、清楚反彈:該指標為尋找大幅拉升龍頭的回調買點,一般只是反彈行情,期望值不可過高;2、短期優選:買點信號離黑馬、白馬信號時間越短越好;3、趨勢優選:買點股價依然保持在30日均線支撐附近,優選。4、盤中把握:買點設定為黑白買點,盤中股價打到黑白買點位置即會出現低買信號,---注意盡量買在黑白買點附近,盤中切記不可追漲!5、飲水判斷:如前期已經有飲水信號出現,說明短期內股價已經明顯出現多個拉升波段,此時的回調也許會變成破位走弱,應該適當回避。名稱來源:一品認為,做股票重在順勢而為,即買在股票波段的起漲點,只做拉升段最好。但是許多朋友對拉升段的判斷又難以把握,因此,拉升后的回調、反彈行情,也許可以成為我們的一點補充----當然,這已經與順勢而為的思路相背離了。因此本該是黑馬回頭的指標,一品命名為:{顛倒黑白}!呵呵^-^
{顛倒黑白----一品茶緣編寫,大智慧副圖指標}{飛狐通用}
{ZF1:5,30,15;ZF2:1,10,3;N:1,10,1;}
QSXS:=MA(C,30)>=REF(MA(C,30),1);
ZF:=(C/REF(C,1)-1)*100;
黑馬:((C/ref(C,3)-1)*100>=ZF1 and count(ZF>=ZF2,3)=3 AND QSXS)*15,
COLORFF00FF,LINETHICK2;
HMSJ:=BARSLAST(黑馬);
黑:IF(HMSJ<=10 AND QSXS,REF(C,HMSJ+2),0),COLORFF6600,
POINTDOT,LINETHICK2;
DM1:=LOW<=REF(C,HMSJ+2) AND HMSJ<=10 AND 黑馬=0;
GL1:=黑>0 AND CROSS(C,黑);
低買1:(DM1>0 AND COUNT(GL1,HMSJ)=0)*黑,COLOR00FF00,LINETHICK2;
白馬:((H/ref(L,4)-1)*100>=ZF1 AND count(ZF>=ZF2,4)>=3 AND H=HHV(H,3)
AND QSXS)*10,COLORYELLOW,STICK,LINETHICK5;
BMSJ:=BARSLAST(白馬);
白:IF(BMSJ<=10 AND QSXS,REF(C,BMSJ+3),0),COLORWHITE,
POINTDOT,LINETHICK2;
DM2:=LOW<REF(C,BMSJ+3) AND BMSJ<=10 AND 白馬=0;
GL2:=白>0 AND CROSS(C,白);
低買2:(DM2>0 AND COUNT(GL2,BMSJ)=0)*白,COLORWHITE,LINETHICK2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
BM:=COUNT(MA5>REF(MA5,1),N)=N AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
奔馬:BM*5,COLOR0000FF,POINTDOT,LINETHICK2;
STICKLINE(奔馬>0,0 ,5 ,5 ,1 ),color0000FF;
BMSJ2:=BARSLAST(奔馬);
BMHT:=MA5<REF(MA5,1) AND C<MA5 AND C<MA10 AND C>MA30;
飲水:(BMSJ2<=5 AND BMHT AND QSXS)*3,COLORFF6600,LINETHICK2;
{顛倒黑白Z----一品茶緣編寫,大智慧主圖指標}{飛狐通用}
{ZF1:5,30,15;ZF2:1,10,3;N:1,10,1;}
MA5:MA(C,5),COLORWHITE,LINETHICK2;
MA10:MA(C,10),COLORYELLOW,LINETHICK1;
MA20:MA(C,20),COLORFF00FF,LINETHICK1;
MA30:MA(C,30),COLORRED,LINETHICK2;
QSXS:=MA(C,30)>=REF(MA(C,30),1);
ZF:=(C/REF(C,1)-1)*100;
黑馬:=((c/ref(c,3)-1)*100>=ZF1 and count(ZF>=ZF2,3)=3 AND QSXS)*15,
COLORFF00FF,LINETHICK2;
HMSJ:=BARSLAST(黑馬);
黑:IF(HMSJ<=10 AND QSXS,REF(C,HMSJ+2),0),COLORFF6600,
POINTDOT,LINETHICK2;
DM1:=LOW<=REF(C,HMSJ+2) AND HMSJ<=10 AND 黑馬=0;
GL1:=黑>0 AND CROSS(C,黑);
低買1:=(DM1>0 AND COUNT(GL1,HMSJ)=0)*黑,COLOR00FF00,LINETHICK2;
白馬:=((H/ref(l,4)-1)*100>=ZF1 and count(ZF>=ZF2,4)>=3 AND H=HHV(H,3)
AND QSXS)*10,COLORYELLOW,STICK,LINETHICK5;
BMSJ:=BARSLAST(白馬);
白:IF(BMSJ<=10 AND QSXS,REF(C,BMSJ+3),0),COLORWHITE,POINTDOT,LINETHICK2;
DM2:=LOW<REF(C,BMSJ+3) AND BMSJ<=10 AND 白馬=0;
GL2:=白>0 AND CROSS(C,白);
低買2:=(DM2>0 AND COUNT(GL2,BMSJ)=0)*白,COLORWHITE,LINETHICK2;
BM:=COUNT(MA5>REF(MA5,1),N)=N AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
奔馬:=BM*5,COLOR0000FF,POINTDOT,LINETHICK2;
{STICKLINE(奔馬>0,0 ,5 ,5 ,1 ),color0000FF;}
BMSJ2:=BARSLAST(奔馬);
BMHT:=MA5<REF(MA5,1) AND C<MA5 AND C<MA10 AND C>MA30;
飲水:=(BMSJ2<=5 AND BMHT AND QSXS)*3,COLORFF6600,LINETHICK2;
{以下設置主圖顯示方式}
STICKLINE(白馬,h,l,0,1),colorYELLOW,linethick2;
STICKLINE(白馬,o,c,4,1),colorYELLOW,linethick2;
STICKLINE(黑馬,h,l,0,1),colorFF00FF,linethick2;
STICKLINE(黑馬,o,c,4,1),colorFF00FF,linethick2;
DRAWTEXT(奔馬>0 ,MA30-0.02 , '○'),coloryellow;
STICKLINE(飲水,h,l,0,1),color00FF00,linethick2;
STICKLINE(飲水,o,c,4,1),color00FF00,linethick2;
DRAWTEXT(低買1>0 ,L*0.99 , '◆'),COLOR00FF00,LINETHICK1;
DRAWTEXT(低買2>0 ,L*0.99 , '□'),COLORWHITE,LINETHICK1;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部