首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:平臺突破

【平臺突破-】大智慧主圖指標} {飛狐通用}
{平臺突破指標使用方法:
波段高低建平臺,低位啟動高位回;放量拉升是突破,箱高提醒巧安排。}
{N:5,120,13;}
MA30:MA(C,30),COLOR99FF00;
BDGD:=C=HHV(C,N);
BDDD:=C=LLV(C,N);
N1:=BARSLAST(BDGD);
N2:=BARSLAST(BDDD);
高:IF(N1,REF(C,N1),REF(C,N1)),COLOR00FF00;
低:IF(N2,REF(C,N2),REF(C,N2)),COLORFFFFFF;
箱高:(高/低-1),COLOR0000FF,POINTDOT,LINETHICK0;
FLSZ:=C/REF(C,1)>=1.01 AND V>REF(V,1);
GDGD:=高>REF(高,1) AND REF(高,1)<=REF(高,2);
TP:=COUNT(GDGD,2) AND COUNT(FLSZ,2);
突破:FILTER(TP,1)*2,COLORYELLOW,POINTDOT,LINETHICK0;
啟動:C>低 AND REF(C=低,1),COLOR00FF00,POINTDOT,LINETHICK0;
小心:C<高 AND REF(C=高,1),COLORFFFF88,POINTDOT,LINETHICK0;
{以下設置副圖顯示方式}
IF(C,C,C),COLORFF00FF;
DRAWTEXT(突破,L,'●'),COLORYELLOW;
DRAWTEXT(突破,L,'¤'),COLORYELLOW;
DRAWTEXT(啟動,L,'↑'),COLOR00FF00;
DRAWTEXT(小心,H*1.01,'◎'),COLORFFFF88;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部