首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧指標:陰線買入源碼

陰線買入源碼

Var11aa:=EMA(CLOSE,30)-EMA(CLOSE,17);
Var12aa:=EMA(Var11aa,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(Var11aa,Var12aa);
DRAWICON(九>0,8,1 );
drawtext(九,99,'九'),color000000;

Var2a:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
Var3a:=EMA(Var2a,18);
Var4a:=Var2a<-1;
Var5a:=Var4a AND CROSS(Var2a,Var3a);
追2:=Var5a;
追漲C:=if(追2>0,0.8,0),STICK,COLORYELLOW,linethick4 ;
xx:=EMA(CLOSE,30)-EMA(CLOSE,17);
yy:=EMA(xx,13);
短針2:=TROUGHBARS(3,5,1)<1 AND xx<yy;
陰:=if(短針2>0,0.4,0),STICK,COLORf0f000,linethick4;
DRAWICON(陰>0,8,1 );
drawtext(陰,85,'陰'),color000000;


n1:=30;n2:=17;n3:=5;n4:=6;
Var1x:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
Var2x:=EMA(Var1x,N3);
劍:=CROSS(Var1x,Var2x) AND TROUGHBARS(3,7,1)<1;
DRAWICON(劍>0,8,1 );
drawtext(劍,73,'劍'),color000000;

陰劍: 九 or 劍 or 陰;

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





香港特码资料部